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After capturing an image with a flatbed or a slide scanner, you will typically apply the
following techniques to it:

• Crop
• Scale
• Adjust brightness and contrast
• Adjust color
• Sharpen
• Save in the appropriate file format

This tipsheet document presents a quick review of the most basic techniques for
accomplishing these tasks in Adobe Photoshop 4.0, with alternative methods for some
techniques. Step by step instructions for these techniques and more advanced alternatives
can be found in the Collaboratory Project’s Image Production Step by Step Reference.

Getting Started

1. From the File menu Preferences submenu choose Units and Rulers.... Set the Rulers
Units popup menu in the Units and Rulers dialog box to pixels. Click OK. Photoshop
will now show image measurements in pixels.

2. Open your image. If it does not use 24-bit color (millions of colors), from the Image
menu Mode submenu choose RGB Color. The image is set to 24-bit RGB color mode,
required for many image processing operations.

Cropping and Setting the Resolution of an Image

1. Use the Selection Tool (dotted rectangle in the upper left corner of the Tools palette)
to drag a selection box around the area of the image you are interested in.

Figure 1: The Selection Tool

2. From the Image menu choose Crop. Everything outside the selection is deleted.

3. From the Image menu choose Image Size.... Uncheck the Resample Image checkbox.
Set the Resolution popup menu to pixels/inch and type in “72” as the resolution.
Click OK. The image will not appear to change at all, but in fact you have given it a
new resolution. The resolution will be stored with the file when you save it.
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Scaling an Image

1. From the Image menu choose Image Size.... The Image Size dialog box appears.

2. In the Image Size dialog box check the Constrain Proportions and Resample Image
checkboxes. Set the Resample Image popup menu to Bicubic.

3. Enter the width and height values for your output image. For WWW pages you should
use the pixel measurement of your image as a guide for resizing. Your image is resized
by the values you entered for width and height.

Figure 2: The Image Size dialog box set to scale an image by 50% horizontally and vertically

Alternative Method for Cropping , Resolution, Rotation  and Scaling

Scanned images may need to be rotated to correct skewed placement on the scanner. While
we could do this with the Rotate Canvas...:Arbitrary... command in the Image menu, here’s a
more versatile way to do cropping, resolution adjustment, rotation and scaling in a single
operation with Photoshop’s Cropping Tool. While the previous techniques for these
operations can be found in just about any image editing application, the Cropping tool’s
power is unique to Photoshop.

1. In Tools palette hold the mouse button down over the Selection tool to show the
popup menu and select the Cropping tool from the menu. The selected tool changes to
the Cropping tool.

Figure 5: The Cropping Tool

2. If the Cropping Tool Options window is not visible, double-click on the Cropping tool
in the Tools palette. The Cropping Tool Options Window appears.
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Figure 6: The Cropping Tool Options Window

3. Check the Fixed Target Size checkbox. Enter pixel values for Width and Height. Enter
72 pixels/inch as the Resolution. The Cropping tool will now work with the values you
have set. You can enter width and leave height blank to fix width but not height.

4. Click and drag in the image to select the area you are interested in cropping. A
selection box appears around the area, with control boxes at the corners and sides.

5. Click and drag the control boxes to change the area you want to crop. Click and drag
inside the cropping box to move it. To rotate the image, move the cursor outside the
cropping selection and then click and drag.

6. Press the Enter key to execute the cropping. The picture is cropped, scaled and rotated
and its resolution changes to 72 pixels per inch.

Changing  the Brightness and Contrast of an Image

Note: If you are working on a Macintosh computer, you may want to adjust the brightness of
an image slightly high to improve the its quality when it is displayed on PC-compatible
computers, which have a darker display.

1. From the Image menu Adjust submenu choose Brightness and Contrast. Click the
Preview checkbox. Drag the triangular sliders for Brightness and Contrast to adjust
your image. Click OK when the image has been adjusted to your liking.

Figure 4: The Brightness/Contrast Dialog box

Alternative Method: The Levels Command

One serious drawback to both the Brightness and Contrast command is that it assumes that
the image on your monitor is the best guide to how to adjust the image you are working
with. This is not necessarily the case. In a bright environment the apparent contrast of a
monitor decreases. Also, you may have brightness and contrast settings on your monitor that
do not adequately show the full range of values in the image. Finally, monitors on different
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platforms have different gamma settings—gamma settings determine how the numeric values
in a graphics file are mapped onto actual intensities of light. PC monitors are darker than
Macintosh monitors, while some UNIX workstation monitors are brighter. The Levels...
command is useful precisely because it shows graphically how the actual numerical values in
an image are distributed.

1. From the Image menu Adjust submenu choose Levels.... The Levels dialog box appears.

Figure 11: The Levels dialog box

2. Check the Preview checkbox in the Levels dialog box. Any changes you make to the
sliders will now be previewed in the image you are working with.

3. Click the Auto button. If you like the results of clicking the Auto button, you can click
on the OK button now. Otherwise, continue.

4. Hold down the option key (Macintosh) or Alt key (PC) and click the Reset button,
which appears in place of the Cancel button when you hold down the modifier key.
The histogram reverts to its original settings.

5. Move the black triangular slider under the histogram to the right until it rests under
the leftmost vertical lines in the histogram. The images becomes darker.

6. Move the white triangular slider under the histogram to the left until it rests under the
rightmost vertical lines in the histogram. The image becomes lighter.

7. If the histogram displays more values to the left of the gray triangular slider, move the
slider to the left. It the histogram displays more values to the right, move the gray
triangular slider to the right. The distribution of midtones in the image changes.

8. Continue adjusting the sliders until the results seem to improve the image, then click
OK. The Levels settings are applied to the image.
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Adjusting  the Color of an Image to Remove a Color Cast

Frequently a color image from a photographic source will have a noticeable tint affecting the
entire image. This undesirable effect is called a color cast. For the following instructions,
we’ll assume your image is too warm (a red or yellow cast), as often happens with digital
cameras under incandescent lighting.

1. From the Image menu Adjust submenu choose Hue/Saturation.... The
Hue/Saturation dialog box appears.

Figure 6: The Hue/Saturation Dialog Box

2. Click on the “M” for magenta radio button. Drag the Saturation slider to the left. The
magenta tones in the image become less vivid.

3. If other colors in the image need adjustment, select the appropriate radio button and
adjust their saturation or lightness. Click OK to save your changes.

Hint: In general, you won’t need to adjust the Hue. In particular, adjusting hue with the
Master radio button selected radically changes all the colors in your image—but maybe you
want green people on a purple lawn!

Sharpening an Image

Scanning and processing tend to blur the details in an image. When you are through
working on an image you will usually want to sharpen it.

1. From the Filter menu Sharpen submenu choose Sharpen or Sharpen More. The image
becomes sharper, minimally in the case of the Sharpen command and quite noticeably
in the case of the Sharpen More command.

Alternative Method: The Unsharp Mask Command

1. From the Filter menu Sharpen submenu choose Unsharp Mask.... Enter  80% as the
Amount, 1 as the Radius, and 3 as the Threshold. Click OK. The Unsharp Mask
command sharpens edge pixels while leaving pixels in low contrast regions unaffected.
The values suggested are good for the majority of images. You can try varying Amount
from 50% to 200%, Radius from 0.8 to 1.2, and Threshold from 0 to 10.
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Saving an Image for the World Wide Web

Once you have adjusted an image to your liking, you will need to save it in a format
appropriate for the World Wide Web. There are two image formats universally supported by
graphical web browsers like Netscape Communicator and Microsoft Explorer, GIF and JPEG.

Saving an Image in JPEG format

An image must be in 24-bit color (millions of colors) to be saved in JPEG format. JPEG is
the best format for photographic images.

1. From the File menu choose Save As.... The Save As dialog box appears.

2. Enter as a name for your file a single short word followed by a period and the three
letter extension “jpg,” i.e. “halloween.jpg” or “skeleton.jpg.” This extension is
essential for JPEG files on the World Wide Web.

3. From the Format popup menu choose JPEG. Click OK. In the JPEG Options dialog
box that appears, from the Quality popup menu choose Medium. Set Format Options
to Baseline Standard and Click OK. Your image is saved as a JPEG file.

Saving an Image in GIF Format

An image must be in indexed color format (256 or fewer colors in a palette) to be saved in
GIF format. GIF is the best format for diagrams, graphical text, buttons, ornaments, graphs
and flat art in general.

1. From the Image menu Mode submenu choose Indexed Color.... The Indexed Color
dialog box appears.

Figure 7: The Indexed Color dialog box

2. From the Palette popup menu choose Adaptive. Select the desired Color Depth or
enter the desired number of colors for the image. Click OK. The image is converted to
indexed color with the number of colors you have indicated. In general, you should use
as few colors as necessary to create a good quality image. Fewer colors results in smaller
GIF files, which are desirable for World Wide Web pages.

3. From the File menu choose Save As.... The Save As dialog box appears.
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4. Enter as a name for your file a single short word followed by a period and the three
letter extension “gif,” i.e. “halloween.gif” or “skeleton.gif.” This extension is essential
for GIF files on the World Wide Web.

5. From the Format popup menu choose CompuServe GIF. Click OK. In the GIF
Options dialog box that appears, click on Normal or Interlaced row order. Click OK.
The file is saved in GIF format. Interlaced row order will make your GIF file appear in
several animated bands when the file is accessed over a network by a Web browser.

Saving an Image in GIF 89a Format with a Transparent Color

You can also save files in GIF format with the GIF 89a Export... command in the File menu,
Export submenu. This command permits you to set one or more colors in an image to
transparent, so that the background of web pages will show through transparent color
regions.

1. Prepare your image so you have filled all pixels that will be transparent with a color
that is not used anywhere else in the image.

2. Follow steps 1 through 3 in the previous section. You may need to retouch the
transparent areas of your image if you use a diffusion dither.

3. From the File menu Export submenu  choose GIF89a Export.... The GIF89a Export
dialog box appears.

Figure 22: The GIF89a Export dialog box

4. Select the GIF89a eye dropper tool and click on the transparent color in your image.
The transparent color turns to the default transparency index color (gray, usually). You
may click on more than one color, or click on colors in the palette section of the dialog
box.

5. Select Interlace if you want to save the image in interlaced format. Click OK The
image is exported as a GIF file. Note that your original file remains unchanged.


